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Introduction 

Note: Each unit is subjected to a factory test before shipment. Residues on the 

extruder or the smallest of scratches on the construction tape are normal and 

have no influence on the print quality. 

Bresser GmbH would like to take this manual as an opportunity to thank the 

technicians of Bresser GmbH as well as the users of this 3D printer for their 

tireless efforts and the ( the braucht man nicht ) extremely important support. 

This Bresser GmbH Saurus user manual is intended for the users of Saurus 

who are now starting their journey into the future of printing with Bresser GmbH 

Saurus. Even if you are familiar with the older models of Bresser GmbH 

equipment or 3D printing technology, we recommend that you read this manual. 

It contains a lot of important information for you to know about Saurus and to 

improve your 3D experience: 

(1) BRESSER SAURUS Quick Start Guide 

The Quick Start Guide is included with the printer. The information it contains 

will help you start printing in no time. 

(2) BRESSER SAURUS product page on the Internet     

Visit the product page on the Internet at www.bresser.de/P2010300 for 

additional information, available updates or software for this printer and related 

accessories. 

http://www.ff3dp.com/
http://www.bresser.de/P2010300
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General Information 

Important note: 

 

 

 

 

 

This manual contains all necessary information for setting up and operating the 

device. 

The operating instructions consist of the following parts: Introduction, general 

and safety information, operation and product service. 

For service requests, please have ready: 

Art.-No.: 2010300 

Product reference BRESSER SAURUS beginners WLAN 3D printer with 

filament bundle 

Manual:  

Manual_2010300_WLAN-3D-Drucker-

SAURUS_en_BRESSER_v092020a.docx 

 

 

 

• Please read this manual carefully before using the machine. 

• This manual assumes that you are using the Windows 7 operating system to 

operate the 3D Printer.  

• The current version of the REXprint software is used. 
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Safety Instructions 

IMPORTANT NOTE: 

Familiarise yourself with this manual and read all the instructions it contains 

before you start setting up and operating the machine. Failure to heed warnings 

and instructions may result in personal injury, fire, and damage to the unit or 

other property. 

STRICTLY FOLLOW ALL SAFETY AND OTHER INSTRUCTIONS GIVEN IN 

THIS MANUAL AT ALL TIMES! 

  

Safety in the working environment 

①  Keep the workplace clean! 

②  Do not operate the 3D Printer in the presence of flammable liquids, gases 

or dust. 

③ Keep children and untrained persons away from the 3D printer. 

 

Security of power supply 

①  Operate the 3D Printer only from an earthed power outlet. Do not make any 

changes to the power plug of the 3D Printer. 

②  Do not operate the 3D printer in a hazy or humid environment. 

Do not expose the 3D printer to direct sunlight. 

③  Do not use the power cord for any purpose other than its intended use.  
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④ Do not operate the unit during thunderstorms. 

⑤  To avoid accidents, disconnect the device from the power supply if you are 

not going to use it for a long periodof time. 

 

• Safety of people 

① Do not touch the nozzle or pressure plate during printing. 

② Do not touch the nozzle after printing is completed. 

③ Wear suitable clothing. Do not wear loose clothing or loose-fitting jewellery. 

Make sure that your hair, clothing and gloves do not come into the vicinity of 

moving parts. 

④ Do not operate the device if you are tired or under the influence of drugs, 

alcohol or medication. 

 

• Precautions 

① Do not leave the device unattended for a longtime. 

② Do not make any changes to the device. 

③ Lower the pressure plate before inserting/removing filament. (The distance 

between nozzle and pressure plate should be at least 50 mm) 

④ Operate the device in a well-ventilated environment. 

⑤ Do not use the device for unlawful purposes. 

⑥ Do not use the appliance to make containers for storing food. 
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⑦ Do not use the device to manufacture electrical equipment. 

⑧ Do not put models in your mouth. 

⑨ Do not remove the models by applying force. 

 

• Environmental conditions 

TEMPERATURE: Room temperature 15 to 30 °C 

Moisture: 20% to 70% 

• Filament specifications 

Use filament only for the intended purpose! Use only the BRESSER filament or 

filament of the brands authorised by BRESSER! 

• Filament storage 

A certain degree of decay can be observed in all polymers over time. Only 

unpack the filament when you need it. The filament should be stored in a clean 

and dry environment and protected from sunlight. 
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Legal notice 

All information in this document can be extended or adapted without prior notice. 

BRESSER GMBH MAKES NO WARRANTIES WITH RESPECT TO THIS 

DOCUMENT, INCLUDING, WITHOUT LIMITATION, THE IMPLIED 

WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 

PURPOSE. 

Furthermore, BRESSER GmbH does not assume any liability for errors 

contained in this manual or for incidental consequential damages in connection 

with the delivery, performance or use of this material. 

 

EC DECLARATION OF CONFORMITY  
Bresser GmbH hereby declares that the 3D printer with article number: 2010300 

complies with Directive 2014/30/EU. The full text of the EC declaration of 

conformity is available at the following Internet address  

www.bresser.de/download/2010300/CE/2010200_CE.pdf 
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This document contains information protected by copyright. 

Copyright © 2020 BRESSER GmbH. All rights reserved.  

The reproduction of this documentation - even in extracts - in any form (e.g. 

photocopy, print, etc.) as well as the use and distribution by means of electronic 

systems (e.g. image file, website, etc.) without the prior written permission of 

the manufacturer is prohibited. 

The designations and brand names of the respective companies used in this 

documentation are generally protected by trade, trademark and/or patent law in 

Germany, the European Union and/or other countries. 
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Chapter 1: 3D printing 

technology 

3D printing transforms three-dimensional models into physical objects that you 

can touch and hold in your hand. This printing form is also called additive 

manufacturing, because the 3D model is created by applying as many layers as 

necessary until the object is completely formed. 

Fused Filament Fabrication (FFF) is the most common method of 3D printing 

used by this 3D printer. In this printing method, a plastic, the filament, is melted 

at high temperature and applied to a printing surface. The filament solidifies 

during cooling, i.e. practically immediately after leaving the nozzle. 3D objects 

are formed by applying the filament in several layers on top of each other. 

 

1.1 procedure 

3D printing involves three steps:  

1.) Create or download a 3D model 

2.) Slicing and exporting the 3D model 

3 Building the 3D model 
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1.1.1 Creating a 3D model:  

There are currently three ways to create a 3D model: 

• Design from scratch: You can use free computer-aided design (CAD) 

software such as 3DTADA, AutoCAD, SolidWorks, Pro-E or our own software 

Happy 3D to design your own 3D model.  

• 3D Scanner: As an alternative to creating a 3D model, you can also scan an 

object. A 3D scanner digitalises a physical object by capturing the object's 

geometric data and storing it in a file on the computer. It is also possible to use 

a mobile device as a 3D scanner by using an app. 

• From the Cloud: Currently the most common method for obtaining a 3D model 

is to download a 3D model from a website where users can upload their own 

3D models. Flash Forge Cloud cloud.sz3dp.com 

Example: www. thingiverse.com 

1.1.2 Slicing and exporting a 3D model: 

Slicer software is used to prepare 3D models for printing and converting them 

into instructions for the 3D printer. REXprint is the slicer software for this 3D 

printer. With REXprint, STL files can be converted to G or GX files for printing. 

These are then transferred to the 3D printer via USB cable, USB stick or W-LAN. 

1.1.3 Structure of the 3D model 

After the output file is sent to the 3D printer, the printer begins to transfer the 3D 

model into a physical object by applying layers of filament over each other. 
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Chapter 2: About the 3D Printer 

2.1 About the 3D Printer 

2.1.1 Parts overview 
          

                                    

 

                           

                                                    

 

 

 

  

1. Touch screen    

2. Touch screen key     

3. Nozzle 

4. Z-axis guide rod 

5. Pressure plate   

    

11. Spring compressor 

12. Input USB cable  

13. Input USB stick  

14. Power consumption 

16. Power switch 

6. Leveling button   

7. Filament cartridge 

8. Extruder 

9. Filament supply  

10. Z-axis guide rod  
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2.1.2 Terms and definitions 

Pressure plate The surface on which the 3D printer builds an object. 

Printing foil 

The blue film that covers the printing plate of the 3D 

printer to ensure optimal adhesion of the object to the 

printing plate. 

Print volume 

Three-dimensional perimetre that an object occupies 

after completion. The maximum print volume of the 3D 

printer is 140 x 140 x 140 mm. 

Levelling buttons 

Knobs under the pressure platform, which are used to 

adjust the distance between nozzle and pressure 

plate. 

Extruder 

Component that draws the filament from the spool, 

melts it and then applies it to the printing plate through 

a nozzle.  

Nozzle 

The nozzle is also called the "print head" and is located 

at the bottom of the extruder where the heated filament 

is pressed out. 

Extruder fan 
For cooling the outer parts of the extruder and gear 

motor. 

Filament supply An opening located on the top of the extruder. 

Filament guide tube 
A black plastic part that guides the filament from the 

filament container to the feeder.  

Filament container A box to accommodate the BRESSER filament. 
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2.1.3 Device data 
Name SAURUS 

Number of extruders 1 

Printing Technology Fused Filament Fabrication (FFF) 

Display size 8.9cm (3.5") IPS colour touch screen  

Print volume 140 x 140 x 140 mm 

Layer resolution 0,05-0,4 mm 

Printing accuracy ±0.2 mm 

Positioning accuracy Z-axis: 0.0025 mm, XY axis: 0,011 mm 

Filament diametre 1.75 mm (±0.07) 

Nozzle diametre 0,4 mm 

Print speed < 30 m/s 

Software REXprint, Simplify3D support 

Supported file formats 

Input: 3MF/STL/OBJ/FPP/BMP/PNG/JPG/JPEG 

Output: GX/G 

Glue stick 
A solid adhesive that is used to make the model stick 

firmly to the plate. 

Cleaning Tools 
A tool for removing blockages and cleaning the 

extruder.  

Open-end wrench A tool for gripping the metal cube of the nozzle. 
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Operating system Windows XP/Vista/7/8/10、Mac OS、Linux 

Unit dimensions 420 x 420 x 420 mm 

Net weight 9 kg 

Input voltage: 

Supply voltage 
Input voltage: 24 VDC, 2.71 A, 65 W 

Connections 
USB cable, USB stick, W-LAN, Ethernet  

Bresser GmbH Cloud, Polar Cloud 
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2.1.4 Touch screen menus 

 

"Build" 

 

 

Read the print file from 

 the local memory card 

 the USB stick 

 Bresser Cloud or PolarCloud 

printing 

 Arrow back 

 

Selection of the print files. 

1. Touch and hold to select the 

file. 

2. Select the file to be deleted. 

3. The selected file is 

highlighted (right). 

4. Touch the "Delete" icon 

in the upper right corner to delete all 

selected files. 

 

Select the desired print file from the 

list. 

 "Build." To start printing 

"Copy: For copying files from the 

USB stick to the local memory card. 

(The button is not available when 
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printing from the local memory card) 

 "Delete." To delete the print file 

 

Print menu 

 "Abort." To cancel the print job 

 "Break/Resume." To pause/resume 

the print job 

"Tools" Check status or change 

settings during printing: Design time, 

Z-axis, thread, print speed, light 

status, thread change, exit-

shutdown. 

Extruder temperature: The 

temperature can be changed during 

the printing process 

 

Adjust extruder temperature  

As soon as the extruder temperature 

has reached the target temperature, 

the temperature value is underlined 

on the pressure surface and can be 

adjusted by tapping. 

Tap the [-] or [+] button to adjust the 

temperature. 

Tap the [Yes] button to save the 

setting. Press [No] to leave the 

settings unchanged. 
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Tools of the print menu 

Print speed To change the print 

speed during printing, tap the 

underlined speed. 

Light bulbs button: TURN ON/OFF 

ALARM 

 „Filament“: For changing the 

filament during printing. 

NOTE: The running operation must 

first be interrupted) 

 "Final shutdown." Automatic 

shutdown after the end of the print 

job. 

 "Cancel: To exit the tools and 

return to the print menu 

 

Set print speed 

Tap the [-] or [+] button to adjust the 

print speed. 

Tap the [Yes] button to save the 

setting. With [No] you leave the 

settings unchanged 
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"Preheat" 

 

 

Press the [Preheat] button to open 

the warm-up menu. Press the [Start] 

button to start heating up to the set 

temperature. 

The default temperature is 

220 °C ℃. 

Press the bar on the display to set 

the temperature.  

 

Set the warm-up temperature as 

follows:  

Press [Yes] to save the setting, or 

press [No] to cancel the setting.  

 

The picture shows the warm-up 

menu. The current temperature and 

the target temperature are displayed. 

Press the [Abort] button to cancel the 

warm-up. 



 

 

 www.bresser.de  

 
21 

 

"Tools" 

 

Touch [Tools] to display the options 

for the tools. 

 „Filament“: For insertion/removal of 

filament. 

 „Level“: To adjust the pressure 

plate 

 "Home": To restore the zero point 

for the X, Y and Z axes 

 "Manual: For manual adjustment of 

the X, Y and Z axis positions 

"Setting." To set up important 

relevant functions  

"Status": To check the printer status 

in real time  

 "About." Information about the 

printer. 

 Arrow back 
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Manual adjustment 

 „Y+“: The extruder moves to the 

zero point, i.e. to the rear of the unit. 

 „Y-“: The extruder moves in the 

opposite direction to the "Y+" 

position.  

 „X+“: The extruder moves to the 

zero point, i.e. to the right. 

„X-“: The extruder moves in the 

opposite direction to the "X+" 

position. 

 "„Z+“: The pressure plate moves 

downwards. 

 „Z-“: The pressure plate moves 

upwards. 

 Arrow back 

 

The picture shows the warm-up 

menu. The current temperature and 

the target temperature are displayed. 

Press the [Abort] button to cancel the 

warm-up. 
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Touch [Setting] to enter the setting 

menu. 

 "Language." To set the display 

language 

 "WiFi." To switch the W-LAN on/off 

 "WLan hotspot." To switch the W-

LAN hotspot on/off 

 "Polar Cloud Connection: Switch 

PolarCloud connection on or off. 

 "Flash Forge Connection: Turn 

Flash Forge Cloud connection on or 

off. 

 "Resume Print": To resume 

printing after restarting Guider II 

 "WiFi." To switch the W-LAN on/off 

 "WLan hotspot." To switch the W-

LAN hotspot on/off 

"Extruder Calibration." For 

adjusting the initial distance 

between extruder and pressure 

plate 

"Filament Check Off": To switch the 

filament test on/off 

 "Factory reset: To restore the 

factory settings 

"Update." To update the firmware 

version 

Arrow back 
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"WIFI" 

Switch on the W-LAN: Switch on the 

W-LAN, release the W-LAN hotspot 

and set the W-LAN on the computer 

 Arrow back 

 

 

"Wi-Fi hotspot" 

 On/off: To switch the W-LAN hotspot 

on/off 

 "Set up wireless hotspot." To set the 

SSID and password 

 "SSID name." The name of the hotspot 

 "Password": The hotspot password 

 "Save: To save the setting 

 Arrow back 
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"PolarCloud Connection" 

 

Please register in advance under: 

http://polar3d.com 

 

 "Polar Cloud Connection: Tap to turn 

on/off the Polar Cloud connection. 

Setting up the WIFI connection Tap the 

Setup Cloud Connection button 

 "ID." Enter the email address of your 

cloud account here. 

 "Pin: Enter your cloud account PIN code 

here. 

" Save: To save the setting 

 Arrow back 

Note: To use the PolarCloud printing 

feature, you must connect the printer to 

the Internet via wireless LAN. 

 

Extruder Calibration 

 

First make sure that there is no filament 

hanging down from the nozzle. 

Therefore, heat the extruder to about 

200° C with "Preheat". 

 

Naviagate via the integrated touch screen 

by selecting "Tools > Settings > Sheets 

(down arrow) > Extruder calibration". 

 

Once the printer has finished moving, you 

http://polar3d.com/
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Switching on/off "Flash Forge Cloud 

 "Flash Forge Cloud: Tap to disconnect 

the Flash Forge cloud connection. 

Start Sound 

 "Start up Sound." Tap to turn the sound 

on or off when the printer restarts. 

 

Power saving mode "Off 

 "Power Saving Mode." Power save 

mode is off by default. Automatic 

shutdown is de-activated. 

must place a single sheet of paper on the 

print bed. 

 

Next, click once on the "-" symbol on the 

screen and move the sheet of paper. You 

will not feel any resistance at first. Repeat 

this process, and as you continue, the 

paper will begin to get caught between 

the print bed and the nozzle. As soon as 

you feel resistance when moving the 

paper back and forth, you can click on 

"Okay" and "Finish". 
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Light strip control 

 "Light Bar Control: Tap to switch the 

extruder lighting on or off during a restart. 

 

 "Factory reset: Resets the printer 

to its factory defaults. 

 "Update." Update of the firmware 

version. 

 Arrow back 

 

 

 

Real time status 

 "Status": Display of real-time status 

of extruder temperature and XYZ 

coordinates. 
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"About." First page 

Displays basic information about the 

printer. 

 

"About." Second page 

Displays basic information about the 

printer. 

 

Licence 

Display basic information about the 

licence. 

 Arrow back 
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2.2 Accessories 

 

 
  

Filament spool (2x) Power cable USB cable Filament guide 

tube 

    

Quickstart guide Fat (Grease) Screwdriver Allen key 

(M2,0/2,5) 

    

Glue stick Open-end 

wrench 

Pin tool Power adapter 

  

  

• Warranty/Service 

card 

PTFE tube   
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2.2.1 Accessories manual 
 

Filament spool 

Use for printing. Detailed instructions and information on how to install the 

hardware are contained in the corresponding chapter of the user manual. 

Power cable 

Power supply to the printer; detailed instructions are provided in the 

"Unpacking" section of the manual. 

USB cable 

Connection of computer and printer for the transfer of print files and for the 

printing process. Detailed instructions are given in the chapters "Unpacking" 

and "7.2 Printing methods" of the manual. 

Filament guide tube 

Feed-through of the thread from the thread spool (behind the thread detector) 

to the extruder thread take-up Detailed instructions are given in the chapters 

"Unpacking" and "4.3 Loading thread" of the manual. 

Quickstart guide 

First instructions on how to operate the printer and for first successes in 

printing. 

Grease 

Lubricate the X, Y and Z axes or other parts. Please contact the Bresser 

GmbH support team before starting the maintenance and regarding the 

protection against printer damage and personal injury. 

Screwdriver 

Tighten and loosen screws and nuts. Please contact the Bresser GmbH 

support team before starting maintenance of the printer regarding protection 

against printer and personal injuries. 

Allen key 

Tighten and loosen screws during maintenance work. Please contact the 

Bresser GmbH support team before starting maintenance of the printer 

regarding protection against printer and personal injuries. 

Glue stick 

Fixing the model on the construction platform during printing. Apply a thin layer 
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of the adhesive to the construction platform and make sure that the lower 

layers of the model are correctly printed and attached. 

Open-end wrench 

Tighten and loosen nozzles, teflon tube and other parts during maintenance 

work. Please contact the Bresser GmbH support team before the first 

maintenance of the printer and regarding the protection against printer 

damage and personal injury. 

Pin tool 

Cleaning of clogged extruder parts (thread take-up, thread feed wheel, Teflon 

tube and nozzle) during maintenance of the extruder. Please contact the 

Bresser GmbH support team before starting the maintenance and regarding 

the protection against printer damage and personal injury. 

Power adapter 

Power supply to the printer; detailed instructions are provided in the 

"Unpacking" section of the manual. 

Warranty/Service card 

This is required for maintenance. Please keep them and present them to the 

Bresser GmbH support team. 

PTFE tube 

Use in the extruder. At the end of the life cycle the tube can be replaced. 

Please contact the Bresser GmbH support team before starting the 

maintenance and regarding the protection against printer damage and 

personal injury. 
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Chapter 3: Unpack 
This chapter describes how to unpack completely the 3D Printer.  

 

Note:  

Please read the unpacking guide completely. 

 

Place the outer carton on a clean surface. 

3-1 

(3-2) Open the outer packaging and then lift your Saurus out of the box. 

 

3-2 

(3-2) Remove the side insert. 

  



 

 

 www.bresser.de  

 
33 

 

3-3 

(3-3) Remove the top insert. 

 

3-4 

(3-4) You will see the Quick Start Guide, power cord, service card, yarn guide 

tube and tool bag. 

 

 

3-5 
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(3-5) Remove the blue tape from the flat cable. Be careful when handling the 

flat cable. 

 

3-6 

(3-6) Cut the four packing tapes from the guide rod. Then check the condition 

of the extruder. 

 

 
3-7 

(3-7) Remove the middle insert. Remove the filament spool. 

 

3-8 

(3-8) Lift up the design platform and remove the adhesive, power supply and 

USB cable. 
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3-9 

(3-9) Remove the two tabs from the Z-axis guide rods. 

 

Congratulations! 

You unpacked your Saurus. Now we want to assemble the hardware of the 

Saurus. 
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Chapter 4: Hardware structure 

The 3D Printer is pre-installed at the factory, which means that you can use it to 

print directly after you have inserted the filament spool and the levelling is 

complete. 

4.1 Filament installation 
 

 
4-1% 

(4-1) The filament container is located at the rear of the printer. Remove the 

container from the printer. 

(4-2) Remove the filament and guide it through the filament detection. 

Note: The filament must be passed from the bottom of the bobbin to the 

top. 

After the filament is installed, replace the filament container back into  the 

printer. 
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4.2 Starting the printer 

 

4-3 

(4-3) Plug the power cord into the connector (B) on the back of the printer. Then 

turn on the power switch. Move the on/off switch (A) to position 'I' to switch on 

the unit. 

 

4-4 

(4-4) Press the touch screen button to start the machine. 

 

4.3 Inserting the filament 
The filament guide tube must be inserted correctly so that the filament is stuck 

and the device is not damaged. 

(4-5) Remove the filament guide tube and feed the filament from the filament 

spool through the tube 

 

4-5 
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(4-6) Insert the filament from the filament guide tube into the filament holder. 

 

4-6 

Note: Lower the pressure platform so that the distance between the 

nozzle and pressure platform is at least 50 mm to avoid jamming the 

nozzle. 

 

4-7 

(4-7) Press [Tools]. 

  

4-8 

(4-8) Touch [Filament] > [Load]. 
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4-9 

(4-9) After the extruder reaches a temperature of 220°C, a printer beep will 

sound as a prompt to feed the filament into the extruder. 

 

 

4-10 

(4-10) Insert the filament vertically into the filament feeder as shown. The 

filament is then drawn in by the extruder.  

Note: Do not touch [Cancel] until the filament has been drawn a little bit 

into the extruder. 
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Loading/Unloading filament 

 

4-10% 

(4-11)  Press [Tools] > [Filament] > [Unload]. The heating process of the 

extruder is then started. 

 

 

12 

(4-12) After the extruder reaches a temperature of 220 °C℃, a printer beep 

sounds as a request to remove the filament from the extruder. Press the spring 

tensioner, push the filament down for about three seconds and then carefully 

pull the filament out. 

Note: Do not pull out the filament by force, as this may damage the gear 

wheels. When the molten filament has cooled down in the extruder, 

repeat the above steps if necessary. 
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Chapter 5: Levelling the 

printing platform 
The 3D printer uses an intelligent three-point levelling system with clear and 

traceable feedback for the user. There are three spring-loaded buttons under 

the pressure platform. The distance between the plate and the nozzle increases 

as the tension on the knobs is increased. Releasing the voltage leads to a 

reduction of this distance. 

 

 

5-1 

(5-1) Touch [Tools] > [Level] on the touch panel of the 3D Printer. Wait until the 

first movements of the extruder and the platform are completed. Follow further 

instructions on the touch screen. 

 

5-2 

(5-2) After touching [Yes], the extruder moves to the start position and the sheet 

moves up and down to check the distance between the nozzle and the platform 

again. 
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5-3 

(5-3) If the distance proves to be too great, loosen the corresponding nut under 

the platform clockwise until a continuous beep is heard and the [Verify] button 

is displayed. 

 

5-4 

(5-4) if the distance is appropriate, press [OK] to perform the second point 

levelling. If the distance is still not suitable, follow the further prompts to make 

another adjustment until the [OK] button is displayed. 

 

5-5 

(5-5) Repeat steps 2 to 4 to complete the levelling of the second and third points. 

Then press [Finish] to finish the adjustment. 
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Chapter 6: Information about 

the software 

6.1 software installation 

6.1.1 Procurement of the software 
 

Method 1: USB stick 

The complete installation package is located on the USB stick that is included 

in the scope of delivery: 

 

Method 2: Internet download 

Access the 3D printer product page on the Internet via the following link:      

http://www.bresser.de/P2010300   

The software packages can be found under the tab "Downloads" and can be 

downloaded from there. 

6.1.2 Installing and setting up the software 
1. Extract ZIP file (Mac) or double-click to start the installation program 

(Windows) Follow the instructions for installing the software. 

2. Start the software via the start menu or by clicking on the software icon. (see 

6-1) 

 

6-1  
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6.2 First steps with REXprint 

6.2.1 Selecting the device type 
 

After starting REXprint, select the device type. 

A dialogue box opens when you start REXprint. Select "BRESSER SAURUS" 

from the list of device types and click on [OK]. The device type can also be 

changed via the software menu [Print] > [Machine type] (see 6-2) 

 

6-2 
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6.2.2 First steps with the software 
 

 

6-3 

 
Load one or more files 

 
Switch to the column editing mode 

 
Print directly via the 3D printer or export files to a USB stick 

 
View the REXprint start screen from one of six viewing angles 

 

Move the model in the XY plane, press Shift and click to move in the Z 

axis 

 
Turn and rotate the model 
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Scale the object size 

 

Cut the model into several parts 

 

6.2.3 Loading 
There are six ways to load a model file or Gcode file into REXprint:  

Method 1: Click on the "Load" symbol      in the main menu. Select the 

desired object file.  

Method 2: Drag the desired object file into the programme window. 

Method 3: Click on [File] > [Load File]. Select the desired object file. 

Method 4: Click on [File] > [Examples] to load example files. 

Method 5: Click on [File] > [Recent Files] to load the most recently opened files. 

Method 6: Select the desired object file and drag it onto the REXprint icon. 

Note: REXprint supports editing of 3D models in the following 

formats: .STL, .OBJ and .FPP. 

 

Designing reliefs 
Load an image file in PNG, JPG, JPEG or BMP format into REXprint. This opens 

the following dialogue box (6-3). In this dialogue box, you can specify settings 

for the shape, mode, maximum thickness, base thickness, bottom thickness, 

width and height, top diametre and bottom diametre.  

"Shape": includes the shapes "Plane", "Tube", "Canister" and "Lamp".  

"Fashion": includes "darker is higher" and "lighter is brighter". 

"Maximum Thickness": Z-value of the model 

"Base Thickness: The minimum thickness of the base plate, the default value is 

0.5 mm. 
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"Width: X-value of the model 

"Depth." Y-value of the model 

"Bottom Thickness." To set the lower thickness for the "Tube", "Canister" and 

"Lamp" shapes 

"Top Diametre." To set the upper diametre for the "Tube", "Canister", "Lamp" 

and "Seal" shapes 

"Bottom Diametre." To define the lower diametre for the "Tube", "Canister", 

"Lamp" and "Seal" shapes 

 

6-4 

 

Tarpaulin (6-5) 
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Tube (6-6) 

 

Canister (6-7) 
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Lamp (6-8) 

 

Seal (6-9) 
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6.2.4 Views 
① Changing views 

Change the model views by moving, rotating and scaling. 

● Pulling 

Click on the "View "  icon. The object can then be moved using one of 

the following three methods: 

Method 1: Drag the mouse while holding down the left mouse button. 

Method 2: Drag the mouse while holding down the middle mouse button. 

Method 3: Drag while holding down the Shift key and right mouse button.  

● Rotate 

Click on the "View "  icon. The object can then be rotated using one of 

the following two methods: 

Method 1: Hold down the right mouse button and drag. 

Method 2: Hold down theShift key and left mouse button and drag. 

● Scaling 

Turn the mouse wheel to enlarge or reduce the printing plate.   

 

② Set the view 

The user can view the object on the printing plate. There are six views available 

in the View menu, i.e. the home view, the view from below, from above, from 

behind, from the front, from the left and from the right.  

Method 1: Click the  [View] button. The drop-down list then lists six views.  

Method 2: Click on the  [View] button and then click again to open a 

submenu with the six views available for selection. 

 

③ Reset the view 

There are the following two ways to reset views: 
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Method 1: Click the [View] menu and select [Home View]. 

Method 2: Click the  [View] button on the left, and click it again to display 

the display options. You may then click on [Reset]. 

 

④ Display the model outline 

Click  [View] > [Show Model Outline]. The yellow outline of the object is 

then highlighted. 

 

⑤ Display of a steep overhang 

Click  [View] > [Show Steep Overhang]. If the angle of intersection 

between the model surface and the horizontal line is within the range of the 

overhang threshold, the surface has a steep overhang and is displayed in red 

in the software. The threshold value for the overhang can be adjusted as 

required. By default the value is set to 45°. 

 

6.2.5 Moving 
Select the desired object and move it using one of the following two methods: 

Method 1: Left click on the  [Move] icon, hold down the left mouse button 

and drag to move the position of the model in the XY direction. Hold down the 

Shift key and left mouse button and drag to move the position of the model in 

the Z direction. The distance and direction of movement are displayed. 

Method 2: Click the  [Move] button on the left, and then enter a value for 

the distance. Click [Reset] to reset the distance values. 

Note: After adjusting the position, you should click [Centre] and [On Platform] 

to ensure that the models are in the print area and on the print platform. If a 

specific position is required, click only [On Platform]. 
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6.2.6 Turning 
Select the desired object and rotate it using one of the following two methods:  

Method 1: Click the  [Rotate] icon on the left. Three rings at right angles 

to each other are then displayed around the object. Click on a ring and make a 

rotation around the current axis. You can then see the angle of rotation and the 

direction in the middle of the ring. This allows you to rotate the model around 

the X/Y/Z axes. 

Method 2: Click the  [Rotate] icon on the left, and then enter the rotation 

angle values for positioning for the X/Y/Z axes. Click [Reset] to reset the rotation 

angle values. 

 

6.2.7 Scaling 
Select the desired object and scale it using one of the following two methods:  

Method 1: Click on the symbol  [Scale] on the left, keep the left mouse 

button pressed and scale the model. The corresponding values are displayed 

next to the object. 

Method 2: Click the  [Scale] icon on the left, and then enter the 

positioning scale values for the X/Y/Z axes. Click the [Maximum] button to 

achieve the maximum possible size for printing. Click [Reset] to reset the size 

of the model. 

Note: If you clicked the [Uniform Scaling] radio button, the model will be scaled 

to scale when you change any value of the model's positioning. Otherwise, only 

the corresponding item value is changed. 
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6.2.8 Cutting 

Left-click the model to select it, then double-click the "Cut" icon  to set 

the cut plane. You can set the direction and the position. 

① Draw with mouse 

 

 

 

 

 

② X plane 

 

 

 

 

③ Y-plane 

 

 

 

 

 

④ Z-level 
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6.2.9 Supports 
After you have loaded the model, click on [Edit] > [ Supports] or directly on the 

 Supports icon. You then switch to the editing mode for supports (as 

shown in the figure below). Click [Back] to exit this mode when you have 

finished editing. 

① Support options 

When you click on "Support Options", a radio button is displayed listing the 

support options "Treelike" and "Linear". If you select the "Treelike" option and 

click [OK], a tree structure is created. However, if you select "Linear" and then 

click [OK], a linear structure is created. If the model already has supports and 

you select one of the support options, the software will assess whether the 

existing supports need to be deleted. This decision is made on the basis of the 
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type of support selected. You can confirm this decision in a pop-up window. 

 

 

 

 

 

 

 

 

                               

② Automatic supports 

Click the [Auto Supports] button. The software evaluates the positions where 

supports are required and creates corresponding supports in tree format or 

linear format. For a model with supports, the existing supports are removed and 

new ones are created. 

③ Adding supports 

Supports are added when you click the [Add] button. Position the mouse pointer 

at the point where a support is required, click the left mouse button to select the 

starting point for the support, hold down the left mouse button and drag the 

mouse. The column preview opens (if no column is required for the area or if 

the angle of the column is too large, this is highlighted in the column view). 

Release the left mouse button. If the support column is not suitable for a model, 

the support is created at the starting and end points (the highlighted support in 

the preview does not create a support structure). 
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④ Removing supports 

Click on [Clear Supports]. All supports are then deleted. You can cancel this 

deletion processby clicking on [Undo] or by pressing the key combination 

Ctrl+Z. 

 

⑤  Deleting supports 

Supports are deleted when you click the [Delete] button. Position the mouse 

pointer on the column to be deleted. The current column and its subnodes are 

highlighted. Press the left mouse button to delete the highlighted support. 

 

6.2.10 Printing 
 

 

 

① Preview: You can open the preview menu. 

② Print When Slice Done: Recommendation: Select the check box when 
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printing via USB cable; do not select the check box when printing from USB 

memory stick. 

③ Material Type: Select the type of material supported by the printer. 

④ Supports: Print objects with "floating" elements require supports. Click 

[Supports] to create a support for the pressure. 

⑤ Raft: Print platform function for good adhesion of the model on the 

platform. Recommendation: Activate for smaller objects. 

⑥ Wall: Useful function when printing with two colours to stop the filament 

coming out of another extruder. 

⑦ Vase Mode: Select Vase Mode to print an open-top model. 

⑧ Resolution: Selectable print resolutions: "High" - high print quality, low 

print speed; "Standard" - medium quality level, which is reasonable for most 

prints; "Low" - low print quality, high print speed; "Hyper" - especially for PLA 

filament. 

⑨ More Options: Click on [More Options] to make further settings for layer, 

wrap, fill, speed and temperature. Different default values apply for different 

resolutions. Click [Restore Defaults] to restore the default setting. 

● Layers 

a. Layer: The thickness of a layer for the print object. If you set a low value for 

the thickness, you will get a model with a smoother surface. 

b. First Layer Height: The height of the first pressure layer is also decisive for 

how well the model adheres to the platform. The maximum value is 0.4 mm, 

and the standard setting is usually quite sufficient. 

c. Shell: Includes the value for the outer shell and the value for the top layer 

(for the vase pattern "Vase", no setting can be made for the top layer). 

● Shells 

a. Top solid layer: The maximum value for the top solid layer is 10 and the 

minimum value is 1. 

b. Bottom Solid Layer: The maximum value for the lowest solid layer is 10 

and the minimum value is 1. 
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● Infill   

a. Fill Density refers to the fill rate. 

b. Fill Pattern refers to the fill pattern that affects the duration of the printing 

process. 

c. Combine infill: Select layers to be combined with each other according to 

the layer thickness. The combined thickness should not exceed 0.4 mm. 

The option "Every N layers" is available for all fillings, the option "Every N 

inner layers" is only available for the inner filling, which generally shortens 

the printing process.  

 

 

 

6-13 

● Speed 

a. Print Speed refers to the printing speed, i.e. the speed at which the 

extruder moves. Usually, print quality is related to speed, which means it is 

slow for a high-quality print. A value of 80 ( 80 was ?? )is recommended for 

PLA printing. 

b. Support Print Speed is required if you use the Slic3r application to split the 

model into several layers, because this option allows you to control the 

printing speed of the extruder when printing the supports.  

c. Travel Speed is used to control the speed at which the extruder moves 

when no printing is in progress. A value of 100 ( 100 was ?? ) is 

recommended for PLA printing. 

Note: For a better printing result, adjust the parametres, as different models 

require different parametres. 
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● Temperature 

Extruder temperature: A temperature of 220°C is recommended for the 

extruder. 

Note: If a different temperature is set, this will have a slight effect on the 

pressure. Adjust the temperature to the conditions to achieve a good printing 

result. 

● Others 

Break At Heights: Setting for the height at which the pressure is automatically 

interrupted. This function is useful when the filament is to be changed at a 

certain point. 

 

6-14 

(6-14) Click [Edit] to insert or remove a height. 
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6.2.11 File menus 
① New Project 

Click at [File] > [NewProject] to create an empty project. If a change has not 

yet been confirmed for a previous project, you will be asked whether or not to 

save the change. Click [Yes] to save the change or [No] to discard it. If you click 

[Cancel] or close the tooltip, the new project is not created. 

 

 

 

 

 
 

② Save 

After the model has been edited and adjusted, there are two ways to save all 

the models displayed. 

Method 1: Click on [File]--[Save Project] to save the file as project file with the 

file name extension FPP. All models shown (including supports) remain 

independent of each other. When the file is re-loaded, the configuration 

information for the extruder and model positioning will be the same as the 

configuration when the file is saved. 

Method 2: Click [File] > [Save as...] to save the model as a project file in FPP, 

STL or OBJ format. With the STL and OBJ file formats, the models are 

integrated into a single model (including the supports). When re-loading these 

file formats, only the position of the model is saved, but not the print parametres. 
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③ Preferences 

Click on [File] > [ Preferences]. Here you can select the language and define 

the search for existing updates at device startup. 

 

 

 

 

 

● Language: The software supports the following six languages: Chinese 

(simplified and traditional), English, French, Korean, Japanese and Russian. 

● Printing Window Type: Includes basic mode and expert mode  

● Check for Update After Start Up: This setting allows you to specify whether 

automatic online updating should be activated. If you select "Yes", the software 

can check online each time it is started to see if a new software version is 

available and, if so, prompt the user to download and install the new software 

version. 

 

6.2.12 Editing menus 

① Undo 

The following two options are available to cancel the last changes made: 

Method 1: Click at [Edit] > [Undo].  

Method 2: Press the key combination Ctrl+Z.  
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② Redo 

The following two options are available to restore the last undone change to the 

model file. 

Method 1: Click to [Edit] > [Redo]. 

Method 2: Press the key combination Ctrl+Y. 

③ Empty Undo Stack 

You can use this function to delete the stored processing steps to free up 

memory space. 

④ Select All  

The following two methods can be used to select all models in the editing 

environment. (If models are so small that you cannot see them, or are outside 

the viewport, click the [Center] and [Scale] buttons to adjust the model) 

Method 1: Click at [Edit] > [Select All]. 

Method 2: Press the key combination Ctrl+A. 

⑤ Duplicate 

Duplicate the object using one of the following two methods: 

Method 1: Click on [Edit] > [Duplicate]. 

Method 2: Press the key combination Ctrl+D. 

⑥ Delete 

Delete object using one of the following two methods: 

Method 1: Click on [Edit] > [Delete]. 

Method 2: Press the Del key. 

⑦ Surface to Platform 

After you have selected the model, you can use the following procedure to place 

the model surface on the platform. 
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Click [Edit] > [Surface to Platform] to switch to Surface to Platform mode  

(as shown in the following figure). 

 

 

 

 

       

 

 

 

                       

 

 

⑧ Auto Layout All 

Click [Edit] > [Auto Layout All] after you have loaded one or more models. All 

models are then positioned using the automatic placement rule. 

 

6.2.13 Print menus 

① Connect Machine 

You can connect the 3D Printer to a computer with a USB cable or via wireless 

LAN. 

Note: The device icon in the lower right corner indicates the connection status:    

 

Connected 
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Not connected 

Method 1: Connecting with a USB cable 

A Connect the 3D Printer to a computer with a USB cable. 

b. Turn on the 3D printer and start REXprint. 

c. Click [Print] > [ Connect Machine], select USB mode in [Connection Mode], 

and select the device you want to connect to [Select Machine]. If you cannot 

find the desired device, click the [Rescan] button to search for the device. Then 

select the appropriate device. Finally, click the [Connect] button to connect to 

the printer. If you cannot find the desired device even after a new search, this 

means that the corresponding driver is not installed in the software.  
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Method 2: Connect via W-LAN 

① Connecting the 3D Printer to a computer in AP mode 

a. Turn on the 3D printer. 

b. Press [Tools] > [ Setting] > [ WIFI] > [WIFI ON]. 

c. Click on the device icon at the bottom right to activate the W-LAN connection. 

Select the W-LAN signal "SAURUS" and click [Connect] to complete the network 

connection. 

d. In REXprint, click [Print] > [Connect Machine]. This opens the following 

dialogue box. “WiFi" must be selected for the connection mode. Enter the IP 

address displayed in the dialogue box and click [Connect]. 
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When the connection is established, the device icon is displayed in the lower 

right corner as shown below. 

 

      

① Connecting the 3D Printer to a computer in STA mode 

A Activate the W-LAN of the 3D printer and connect the GuiderII to a computer 

via W-LAN. Press [Tools], [Setting], [WIFI] and [WIFI ON]. 

b. The continuous signal for "SAURUS" is displayed as available in the network 

list. 

c. After the connection between the computer and the 3D Printer is established, 

open the Internet browser and enter "10.10.100.254" and default user name 

(Administrator) and password (Administrator). 

The following user interface for the W-LAN settings opens: 
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d. Set the STA mode to W-LAN mode and make the appropriate settings. You 

can change the SSID (name of the wireless LAN) and password, select [Enable] 

to retrieve the IP address under DHCP, and then click [Save]. The following 

dialogue box appears. 

 

e Click the [Restart] button. A restart of the SAURUS W-LAN is required. After 
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restarting, the 3D printer connects to the computer via the set up W-LAN. 

② Disconnecting the 3D Printer 

Click [Print] > [Disconnect] to disconnect the computer from the 3D Printer. 

 

6.2.14 Tool menus 
① Control Panel 

After you have established a connection between your computer and the 3D 

Printer, click [Tools] > [Control Panel] to open the Control Panel.  

● Jog Controls 

A Jog mode: Select the distance for a single extruder/pressure plate movement 

(i.e. the distance by which the extruder/pressure plate moves after a single click) 

b. Six blue directional arrows: Use these buttons to control the movements along 

the X/Y/Z axes. The X/Y-axis buttons control the movements of the extruder and the 

Z-axis buttons control the movement of the pressure plate. If you click on "X-", the 

extruder moves to the left by a fixed distance. If, on the other hand, you click on "X+", 

the extruder moves to the right by a fixed distance. Clicking "Y-" moves the extruder 
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forward by a specified distance, and clicking "Y+" moves the extruder backward by a 

specified distance. When you click the "Z-" button, the pressure plate moves up a 

fixed distance, and when you click the "Z+" button, the pressure plate moves down a 

fixed distance. (The specified distance is set under "Jog Mode") 

c. Stop: Click the [Stop] button to cancel the current shift.  

d. XYZ coordinate frame on the right side: Shows the current position of 

extruder/pressure plate. 

e. Button "Make Current Position Zero": For the current position of 

Extruder/pressure plate the zero value (0, 0, 0). (NOTE: The fields "X", "Y" and 

"Z" are for display only. If you change the values in these fields, this has no 

consequence whatsoever) 

f. Buttons "Center X/Y/Z": Extruder and pressure platform take the last defined 

zero values (0, 0, 0). 

g. Settings "X/Y Speed" and "Z Speed": Use the slider to set the speed for 

the extruder and the pressure platform. 

● Limit switch: To protect the 3D Printer, there are three maximum position 

limit switches that act as limit switches for the X/Y/Z axis. There are two statuses 

for the switches: 

a. Not Triggered: If the extruder and platen do not move to the maximum 

possible point, the X/Y/Z-axis limit switches are not activated and the status 

"Not Triggered" is displayed. 

b. Triggered: When the extruder and printing plate move to the maximum 

possible point, the X/Y/Z-axis limit switches are activated and the status 

"Triggered" is displayed. 

● Stepper Motor Controls: These elements can be used to control the stepper 

motor. Click [Enable] and lock the motor to prevent it from moving. Click 

[Disable] and release the motor lock to control the motor manually. 

● LED Color: Use this button to change the LED colours of the 3D printer. 

● Extruder Controls: The extruder controls allow you to set the value for 

"Motor Speed (RPM)", i.e. the rotational speed of the filament spool. The 



 

 

 www.bresser.de  

 
71 

rotation time of the motor can be defined by the value for "Extruder Duration". 

A value of 60 seconds is recommended. The filament must be loaded in the 

extruder before the engine is started.  

NOTE:  

Do not start operation before the extruder temperature has reached the 

filament pressure temperature.  

When using PLA filament, the extruder temperature should be 200 ° C ℃. When 

the extruder temperature is reached, click the [Forward]/[Reverse] buttons to 

control the insertion/removal of filament. If you want to stop inserting or 

removing filament, you can click the [Stop] button. 

● Temperature Controls: Enter the desired temperature in the left field and click 

on [Apply]. The printer automatically heats up the corresponding part. On the 

right side the current temperature of the respective part is displayed. After the 

heating process has started, the shape of the temperature curve shown below 

changes and the different colours represent the temperatures of the respective 

parts. 

② Update firmware 

Each time REXprint is started, it automatically checks for a newer version of the 

firmware and then downloads it. If an update is available, a pop-up window 

informs the user about the available update. 

Step 1: Click at [Tools] > [Update firmware]. Before updating the firmware, all 

existing connections must be terminated. If the software and the printer are 

already connected, you will be reminded that the connection must be terminated. 

Select [Yes] and proceed to the next step. 
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Step 2: Select the appropriate printer type and firmware version, and then click 

[OK] in the Firmware Update box. When you have confirmed that the printer is 

not in use, the current firmware version is automatically updated. 

Step 3: Restart the 3D Printer and wait 4-5 seconds. Then the progress bar of the 

update is displayed. After the update is completed, the main menu is automatically 

displayed again. 

Step 4: Touch [Tools]--[About] to check that the correct version number of the 

updated software is displayed.  

③ On Board Preferences 

When the computer and printer are connected, you can check the printer name 

by clicking [Tools] > [On Board Preferences].  

④ Machine Information 

When the computer and printer are connected, you can check the device type, 

device name, firmware, etc. by clicking [Tools] > [Machine information]. 
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6.2.15 Help menus 

① Help Contents: Click [Help] > [Help Contents] to read the contents of help. 

② Check for updates: Click [Help] > [Check for Update] to check online for 

available updates. 

③ About REXprint: Click [Help] > [About REXprint]. This opens the field with 

information about the software. This field displays the current software version 

and copyright information. 
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Chapter 7: Basic printing 

functions 
This chapter explains step by step how to print a 3D model. It is recommended 

that you read the information in the previous chapters on filament 

loading/unloading, platform levelling, and REXprint functions before starting a 

print job. 

7.1 Creating a Gcode file 

(7-1) Double-click the REXprint icon to launch the software. 

7-1% 

(7-2) Click [Print] > [Machine Type] to select Bresser SAURUS. 

(7-3) Click the [Load] icon to load an STL model file. The object is displayed in 

the print area. 
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(7-4) Click [Edit] > [ Surface to Platform] to optimally position your model in 

the print area. Click [Back], then double-click the Move icon, and then click [On 

the Platform] and [Center] to make sure that the model is on the platform. 

Note: If you have placed the model in the correct position, you can skip 

the step described above. 

(7-5) Click the [Print] icon at the top. You can make the necessary settings for 

your print job. 

 

 

 

7-3 
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Preview: If you check the [Preview] box, you can preview your model after it 

has been sliced. 

Print when Slice Done: If you are printing via a USB cable, you can check this 

box to print the model as soon as it is sliced. When printing via USB, selecting 

this option is not recommended. 

Machine type: Bresser SAURUS 

Supports: When printing a model with supports, you should click the downward 

triangle and select [Enable]. 

Raft: It is recommended to activate this option for a base plate via [Enable]. 

Resolution: It is recommended that you select [Standard] for the resolution. 

More Options: Among the other options, it is recommended to keep the default 

settings. 

Click [OK] to select the path to save the Gcode file. You can name the file any 

way you like and specify it for the file format G or GX. Click [Save] to create a 

Gcode file. 
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NOTE: A preview can be displayed for GX files, but not for G files. The files are 

displayed as follows: 

 

 

   

 

 

          G-Dateien                     GX- Dateien 

7-7 

7.2 printing methods 
Once you have created the Gcode file, you can transfer it to the 3D printer. You 

can use a USB cable or USB stick to transfer the file. 

7.2.1 Printing from a computer (USB connection) 
① Connect the 3D Printer to the computer with a USB cable. 

② Turn on the 3D printer, adjust the height of the printing plate and insert the 

filament. 

③ Click [Print] and send the Gcode file to the 3D printer. After the transfer is 

completed, the printer will warm up automatically. When the warm-up is 

completed, the printer starts to create the model. 
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④ If your computer is connected to REXprint, you can see the nozzle 

temperature in real time in the status field in the lower rightcorner. After the 

warm-up process is completed, the printer immediately starts the print job. 

7.2.2 Printing from a computer (W-LAN 
connection) 
① Connect the 3D Printer to the computer via wireless LAN. (Cf. Section 6.1.13) 

② Turn on the 3D printer, adjust the height of the printing plate and insert the 

filament. 

③ Click [Print] and send the Gcode file to the 3D printer. After the transfer is 

completed, the printer will warm up automatically. When the warm-up is 

completed, the printer starts to create the model. 

To print a Gcode file from a local folder, simply load the file into REXprint via a 

USB or W-LAN connection and then click the [Print] button in the upper right 

corner. 

● Download the desired Gcode file into REXprint 
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● Click the [Print] button. The computer transfers the Gcode file to the printer. 

● After the transmission is completed, the printer warms up automatically. When 

the warm-up is completed, the printer starts to create the model. 

7.2.3 Printing from USB flash drive 
① Insert the USB flash drive containing the desired G or GX file into the 3D 

Printer. 

② Turn on the 3D printer. Make sure that the height of the pressure plate is 

adjusted accordingly and filament is inserted. 

③ Touch [Print], and then touch the SD Card icon in the centre. The file(s) are 

displayed on the touch screen. Select the desired file and press [Print]. The file 

is transferred to the printer.  

⑥ The printer automatically starts the nozzle warm-up process and printing 

starts when the nozzle reaches the specified temperature. 

Abort: To stop the warm-up process and printing. When you press [Abort], the 

operation is canceled permanently. 

Pause: To stop the print job, tap again to resume. This function is useful when 

you want to change the filament during the print job. 
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7.2.4 Printing via the Flash Forge Cloud 
Connection 
① Activate the W-LAN connection in the printer settings and connect the printer 

to the Internet via WLAN. (The printer must be connected to the internet to use 

the Bresser GmbH Cloud Service). 

Activate the [Flash Forge Cloud] connection in the printer settings. 

② Register for a Flash Forge cloud account at the following address: 

https://cloud.sz3dp.com/ 
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③ You will receive an email with an activation link for your Flash Forge cloud 

account. After successful activation, log in with your access data to the Flash 

Forge Cloud. 
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7-11 

④ After you have logged into your account with your access data, click on [My 

Printer] > [Add printer] 

Enter a name for your printer in the Name form field. Enter the registration 

number of your printer in the form field Register Code. You can find this number 

in the printer menu via the [About] button. 
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7-13 

⑤ After you add your printer, your printer is listed in the [My Printer] tab. 

You can add multiple printers to your Flash Forge Cloud account. 

The following printers are supported by the Flash Forge cloud: 

Art. No.: 2010100, 2010200, 2010300, 2010500 

With the help of the Flash Forge Cloud printers and print jobs can be managed 

in "batches". 
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⑥ Select a model from the cloud library or upload your own model (.stl file). 

Click [Print] and open the model interface to edit the model. 
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7-15 

⑦ Select the printer for this print job from the drop-down menu in the upper 

left, and click [Print] to start printing. The selected printer starts printing 

immediately. 

This website displays the remaining printing time for the job, the actual 

temperature of the extruder/design platform and other printing details. Here 

you can also pause or cancel the printing process at any time. 
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7-17 

7.2.5 Printing via the PolarCloud connection 
① Register for a PolarCloud account at the following address 

https://polar3d.com/ 

Register your account using four different options, such as Microsoft Live, to 

create your new PolarCloud account 

 

7-18 
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7-19 

 

② After you create your PolarCloud account, visit the PolarCloud homepage. 

Click on the symbol marked in red in Fig. 7-20. Click on [Settings] here you 

will find your access data e-mail address = ID, and the PIN for the PolarCloud 

connection device in your printer. 
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7-21 

② Make sure that your printer is connected to the Internet via a W-Lan 

connection. 

Navigate on the printer touchscreen via [Tools] > [Settings] > [PolarCloud 

Connection] and enter your e-mail address in the "ID:" form field and your 

PIN in the "PIN:" form field. Press the [Save] button to save your entries in the 

printer. 
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③ Visit the PolarCloud homepage again, click [Explore] and then [Objects] 
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On this page you will find a large selection of models that you can choose to 

print. 

By clicking on a model of your choice you will be shown an overview page of 

the model. Now click the [3D PRINT] button. 
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Click the [Print] button. The printer downloads the print file automatically. After 

the download is complete, you can control the printer interactively through the 

PolarCloud web page, including filament change, pause, stop, and so on. 
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④ You can add multiple printers to your PolarCloud account. The following 

printers are supported by PolarCloud: 

Art. No.: 2010100, 2010200, 2010300, 2010500% 

⑤ Using the Polard3D cloud platform, you can generate the G-CODE print job 

by uploading your own sliced print files. The print files can be transferred to the 

appropriate printer. Then the printing starts automatically. 

You can also adjust the extruder temperature or use other cloud functions. 
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⑥ If other users want to use the same printer for another PolarCloud account, 

you must first delete the printer from your PolarCloud account, otherwise the 

printer will not be available to third parties. 
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7-27 

Click on the printer you want to delete. 

Click the [MANAGE] button at the top right of the printer detail page. 
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On the next page, click the [SETTINGS] button. 

 

7-29 

Scroll to the bottom of the page and click the [DELETE PRINTER] button. 

After the deletion process is complete, other users can use this printer with 

their own PolarCloud account. 
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Chapter 9: Warranty and service 

Warranty 
 

The regular guarantee period is 5 years and begins on the day of purchase.  

Please keep the proof of purchase (receipt/invoice) carefully as proof of 

purchase. 

During the warranty period, defective devices will be accepted by the local 

dealer or, if necessary, sent in directly by you. In any case, the postage costs 

must be at your expense. In case of a warranty claim, the postage costs will be 

refunded. You will then receive a new or repaired device back free of charge. 

The decision whether to repair or replace the device is up to us. 

Excluded from this warranty are accessories/components such as mounting 

plates and foils, acrylic glass/plastic elements, USB/removable storage media, 

filaments and coils, adhesives, resins/greases, vessels and containers, tools etc. 

The guarantee expires if defects in the object of purchase are due to the 

following circumstances: 

 • improper usage 

 • negligent or intentional damage through own fault and/or unauthorized 

third parties 

• Repairs or alterations carried out by third parties without our order 

• Changes or damage due to force majeure (thunderstorms, hail, fire, power 

failure, lightning strike,  

Flooding, snow damage, frost and other effects of animals, etc.) 

 

The warranty is also void if a damaged and/or illegible or incomplete proof of 

purchase is presented. 

The rights from the guarantee exist independently of the legal warranty claims. 



 

 

 www.bresser.de  

 
91 

The guarantor is BRESSER GmbH, Gutenbergstr. 2, 46414 Rhede, 

Germany. 

After the warranty period has expired, you also have the possibility to send a 

defective device for repair. Repairs after the warranty period are subject to a 

charge. You will receive a cost estimate from us before the repair is carried out. 

In case of a return, please note the following: 

Make sure that the article is sent carefully packed. If possible, use the original 

packaging. Fill out the Service Form and enclose it with the proof of purchase. 

 

Service 
 

You can contact the BRESSER service team if you have problems with the 3D 

printer. If questions or problems are not covered in this manual, you can search 

for solutions on our official website or contact us by phone. 

Our Knowledge Base provides solutions and instructions for frequently 

occurring problems. It is advisable to look for a solution there first, as the most 

frequent questions are answered there. 

http://www.bresser.de   

Email: service.3d-printer@bresser.de 

You can reach the BRESSER service team by phone or e-mail from Monday to 

Saturday, 8:30-15:30 (CET = GMT + 1 ). If you contact us outside these business 

hours, we will answer your request on the following working day. 

Note: Due to different filaments the extruder can be blocked. This problem 

is not a quality problem and is outside the range of 400 hours of operation. 

If this problem occurs, please contact customer service and carry out 

cleaning according to the instructions provided there. 

  

http://www.bresser.de/


Contact

DE   AT   CH   BE
Bei Fragen zum Produkt und eventuellen 
Reklamationen nehmen Sie bitte zunächst mit 
dem Service-Center Kontakt auf, vorzugsweise 
per E-Mail. 

E-Mail: service@bresser.de
Telefon*: +49 28 72 80 74 210

BRESSER GmbH
Kundenservice
Gutenbergstr. 2
46414 Rhede
Deutschland
*Lokale Rufnummer in Deutschland (Die Höhe der Gebühren je 
Telefonat ist abhängig vom Tarif Ihres Telefonanbieters); Anrufe aus 
dem Ausland sind mit höheren Kosten verbunden.

GB   IE
Please contact the service centre first for any 
questions regarding the product or claims, 
preferably by e-mail.

E-Mail:  service@bresseruk.com 
Telephone*: +44 1342 837 098

BRESSER UK Ltd. 
Suite 3G, Eden House 
Enterprise Way 
Edenbridge, Kent TN8 6HF 
United Kingdom
*Number charged at local rates in the UK (the amount you will 
be charged per phone call will depend on the tariff of your phone 
provider); calls from abroad will involve higher costs.

FR   BE
Si vous avez des questions concernant ce produit 
ou en cas de réclamations, veuillez prendre 
contact avec notre centre de services (de 
préférence via e-mail).

E-Mail:  sav@bresser.fr 
Téléphone*: 00 800 6343 7000

BRESSER France SARL 
Pôle d’Activités de Nicopolis 
314 Avenue des Chênes Verts 
83170 Brignoles 
France
*Prix d'un appel local depuis la France ou Belgique

NL   BE
Als u met betrekking tot het product vragen 
of eventuele klachten heeft kunt u contact 
opnemen met het service centrum (bij voorkeur 
per e-mail). 

E-Mail: info@bresserbenelux.nl 
Telefoon*: +31 528 23 24 76

BRESSER Benelux 
Smirnoffstraat 8 
7903 AX  Hoogeveen 
The Netherlands
*Het telefoonnummer wordt in het Nederland tegen lokaal tarief 
in rekening gebracht. Het bedrag dat u per gesprek in rekening 
gebracht zal worden, is afhankelijk van het tarief van uw telefoon 
provider; gesprekken vanuit het buitenland zullen hogere kosten met 
zich meebrengen.

ES   IT   PT
Si desea formular alguna pregunta sobre el 
producto o alguna eventual reclamación, le 
rogamos que se ponga en contacto con el centro 
de servicio técnico (de preferencia por e-mail).  

E-Mail: servicio.iberia@bresser-iberia.es 
Teléfono*: +34 91 67972 69

BRESSER Iberia SLU 
c/Valdemorillo,1 Nave B 
P.I. Ventorro del Cano 
28925  Alcorcón Madrid 
España
*Número local de España (el importe de cada llamada telefónica 
dependen de las tarifas de los distribuidores); Las llamadas des del 
extranjero están ligadas a costes suplementarios..

Bresser GmbH
Gutenbergstraße 2
46414 Rhede · Germany
www.bresser.de

   @BresserEurope
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